IOdaBlockAddDimRotated Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadDimRotated AddDimRotated(
Object ExtLine1Point,
Object ExtLine2Point,
Object DimLineLocation,
double RotationAngle
)
Function AddDimRotated (
ExtLine1Point As Object,
ExtLine2Point As Object,
DimLineLocation As Object,
RotationAngle As Double
) As AcadDimRotated
AcadDimRotated^ AddDimRotated(
[InAttribute] Object^ ExtLine1Point,
[InAttribute] Object^ ExtLine2Point,
[InAttribute] Object^ DimLineLocation,
[InAttribute] double RotationAngle
)
abstract AddDimRotated :
ExtLine1Point : Object *
ExtLine2Point : Object *
DimLineLocation : Object *
RotationAngle : float -> AcadDimRotated
Parameters
- ExtLine1Point
- Type: SystemObject
- ExtLine2Point
- Type: SystemObject
- DimLineLocation
- Type: SystemObject
- RotationAngle
- Type: SystemDouble
Return Value
Type:
AcadDimRotated
Implements
IAcadBlockAddDimRotated(Object, Object, Object,
Double)
See Also