ApplicationDoDragDrop Method
|
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static void DoDragDrop(
Control hCtrl,
Object hData,
DragDropEffects effects,
DropTarget hTr
)
Public Shared Sub DoDragDrop (
hCtrl As Control,
hData As Object,
effects As DragDropEffects,
hTr As DropTarget
)
public:
static void DoDragDrop(
Control^ hCtrl,
Object^ hData,
DragDropEffects effects,
DropTarget^ hTr
)
static member DoDragDrop :
hCtrl : Control *
hData : Object *
effects : DragDropEffects *
hTr : DropTarget -> unit
Parameters
- hCtrl
- Type: System.Windows.FormsControl
- hData
- Type: SystemObject
- effects
- Type: System.Windows.FormsDragDropEffects
- hTr
- Type: Bricscad.WindowsDropTarget
See Also