EditorTraceBoundary Method (Point3d, IslandDetectionDepth)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public DBObjectCollection TraceBoundary(
Point3d seedPoint,
IslandDetectionDepth maxDepth
)
Public Function TraceBoundary (
seedPoint As Point3d,
maxDepth As IslandDetectionDepth
) As DBObjectCollection
public:
DBObjectCollection^ TraceBoundary(
Point3d seedPoint,
IslandDetectionDepth maxDepth
)
member TraceBoundary :
seedPoint : Point3d *
maxDepth : IslandDetectionDepth -> DBObjectCollection
Parameters
- seedPoint
- Type: Teigha.GeometryPoint3d
- maxDepth
- Type: Bricscad.EditorInputIslandDetectionDepth
Return Value
Type:
DBObjectCollection
See Also