AcadTableClassSetGridColor2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetGridColor2(
int nRow,
int nCol,
AcGridLineType nGridLineType,
AcadAcCmColor pColor
)
Public Overridable Sub SetGridColor2 (
nRow As Integer,
nCol As Integer,
nGridLineType As AcGridLineType,
pColor As AcadAcCmColor
)
public:
virtual void SetGridColor2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] AcGridLineType nGridLineType,
[InAttribute] AcadAcCmColor^ pColor
)
abstract SetGridColor2 :
nRow : int *
nCol : int *
nGridLineType : AcGridLineType *
pColor : AcadAcCmColor -> unit
override SetGridColor2 :
nRow : int *
nCol : int *
nGridLineType : AcGridLineType *
pColor : AcadAcCmColor -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nGridLineType
- Type: BricscadDbAcGridLineType
- pColor
- Type: BricscadDbAcadAcCmColor
Implements
IAcadTableSetGridColor2(Int32, Int32, AcGridLineType,
AcadAcCmColor)
See Also