CircularArc2dGetTangent Method (Point2d)
|
Retrieves the tangent line at the specified
point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Line2d GetTangent(
Point2d point
)
Public Function GetTangent (
point As Point2d
) As Line2d
public:
Line2d^ GetTangent(
Point2d point
)
member GetTangent :
point : Point2d -> Line2d
Parameters
- point
- Type: Teigha.GeometryPoint2d
[in] Point at which the tangent line is calculated.
Return Value
Type:
Line2d
Tangent 2D line represented by the Line2d class.
See Also