AssocArrayCommonParametersGetRowElevation Method

Retrieves the row elevation of this array. If there is no expression for a particular parameter, the expression and the evaluatorId strings are empty after the method executes.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public double GetRowElevation(
        string expression,
        string evaluatorId
)

Parameters

expression
Type: SystemString
[out] The retrieved expression.
evaluatorId
Type: SystemString
[out] The retrieved evaluator identifier represented by a string.

Return Value

Type: Double
Row elevation as a value of the double type.
See Also

©  Bricsys NV. All rights reserved.