DBPoint Constructor (Point3d)
|
Initializes a new instance of the
DBPoint class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public DBPoint(
Point3d position
)
Public Sub New (
position As Point3d
)
public:
DBPoint(
Point3d position
)
new :
position : Point3d -> DBPoint
Parameters
- position
- Type: Teigha.GeometryPoint3d
See Also