Point3dIsEqualTo Method (Point3d, Tolerance)

Checks points for equality with respect to the specified tolerance.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsEqualTo(
        Point3d point,
        Tolerance tolerance
)

Parameters

point
Type: Teigha.GeometryPoint3d
[in] A point to be checked for equality.
tolerance
Type: Teigha.GeometryTolerance
[in] Geometric tolerance.

Return Value

Type: Boolean
true if coordinates of this point are equal to the coordinates of the specified point according to the specified tolerance.
See Also

©  Bricsys NV. All rights reserved.