AcadPaperSpaceClassAddSphere Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Acad3DSolid AddSphere(
Object Center,
double Radius
)
Public Overridable Function AddSphere (
Center As Object,
Radius As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ AddSphere(
[InAttribute] Object^ Center,
[InAttribute] double Radius
)
abstract AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
override AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
Parameters
- Center
- Type: SystemObject
- Radius
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
Implements
IAcadPaperSpaceAddSphere(Object, Double)
See Also