BoundBlock2dIsDisjoint Method

Checks if this bounding block does not intersect with the specified bounding block.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsDisjoint(
        BoundBlock2d block
)

Parameters

block
Type: Teigha.GeometryBoundBlock2d
[in] Input block to be checked for intersection.

Return Value

Type: Boolean
true if and only if the specified bounding block does not intersect this bounding block.
See Also

©  Bricsys NV. All rights reserved.