Curve2dGetLength Method (Double, Double)

Retrieves the arc length of the curve between the two parameter values.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public double GetLength(
        double fromParameter,
        double toParameter
)

Parameters

fromParameter
Type: SystemDouble
[in] First parameter value that represents the start of the interval.
toParameter
Type: SystemDouble
[in] Second parameter value that represents the end of the interval.

Return Value

Type: Double
The length as a value of the double type.
See Also

©  Bricsys NV. All rights reserved.