MLeaderStyleSetTextAttachmentType Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetTextAttachmentType(
TextAttachmentType textAttachmentType,
LeaderDirectionType leaderDirection
)
Public Sub SetTextAttachmentType (
textAttachmentType As TextAttachmentType,
leaderDirection As LeaderDirectionType
)
public:
void SetTextAttachmentType(
TextAttachmentType textAttachmentType,
LeaderDirectionType leaderDirection
)
member SetTextAttachmentType :
textAttachmentType : TextAttachmentType *
leaderDirection : LeaderDirectionType -> unit
Parameters
- textAttachmentType
- Type: Teigha.DatabaseServicesTextAttachmentType
- leaderDirection
- Type: Teigha.DatabaseServicesLeaderDirectionType
See Also