SymbolUtilityServicesGetBlockNameFromInsertPathName Method
|
Retrieves a block name from a specified path
name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static string GetBlockNameFromInsertPathName(
string pathName
)
Public Shared Function GetBlockNameFromInsertPathName (
pathName As String
) As String
public:
static String^ GetBlockNameFromInsertPathName(
String^ pathName
)
static member GetBlockNameFromInsertPathName :
pathName : string -> string
Parameters
- pathName
- Type: SystemString
[in] Path name to the passed parameter.
Return Value
Type:
String
A string that represents a block name.
See Also