Entity2dIsEqualTo Method (Entity2d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsEqualTo(
Entity2d entity,
Tolerance tolerance
)
Public Function IsEqualTo (
entity As Entity2d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Entity2d^ entity,
Tolerance tolerance
)
member IsEqualTo :
entity : Entity2d *
tolerance : Tolerance -> bool
Parameters
- entity
- Type: Teigha.GeometryEntity2d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also