CircularArc2dIsInside Method (Point2d)
|
Checks whether the specified point is inside
the full circle of this arc.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsInside(
Point2d point
)
Public Function IsInside (
point As Point2d
) As Boolean
public:
bool IsInside(
Point2d point
)
member IsInside :
point : Point2d -> bool
Parameters
- point
- Type: Teigha.GeometryPoint2d
[in] 2D point to be checked.
Return Value
Type:
Boolean
true if and only if the specified point
lies within the full circle of this arc.
See Also