AcadBlockClassIOdaBlock_AddWedge Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Acad3DSolid IOdaBlock_AddWedge(
Object Center,
double Length,
double Width,
double Height
)
Public Overridable Function IOdaBlock_AddWedge (
Center As Object,
Length As Double,
Width As Double,
Height As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ IOdaBlock_AddWedge(
[InAttribute] Object^ Center,
[InAttribute] double Length,
[InAttribute] double Width,
[InAttribute] double Height
)
abstract IOdaBlock_AddWedge :
Center : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
override IOdaBlock_AddWedge :
Center : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
Parameters
- Center
- Type: SystemObject
- Length
- Type: SystemDouble
- Width
- Type: SystemDouble
- Height
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
Implements
IOdaBlockAddWedge(Object, Double, Double, Double)
See Also