FenceSelectedSubObject Constructor (FullSubentityPath,
SelectionMethod, IntPtr, PickPointDescriptor)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public FenceSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
PickPointDescriptor[] descriptors
)
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As IntPtr,
descriptors As PickPointDescriptor()
)
public:
FenceSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
array<PickPointDescriptor>^ descriptors
)
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : IntPtr *
descriptors : PickPointDescriptor[] -> FenceSelectedSubObject
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- method
- Type: Bricscad.EditorInputSelectionMethod
- gsMarker
- Type: SystemIntPtr
- descriptors
- Type: Bricscad.EditorInputPickPointDescriptor
See Also