IAcadModelSpaceAddCylinder Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
Acad3DSolid AddCylinder(
Object Center,
double Radius,
double Height
)
Function AddCylinder (
Center As Object,
Radius As Double,
Height As Double
) As Acad3DSolid
Acad3DSolid^ AddCylinder(
[InAttribute] Object^ Center,
[InAttribute] double Radius,
[InAttribute] double Height
)
abstract AddCylinder :
Center : Object *
Radius : float *
Height : float -> Acad3DSolid
Parameters
- Center
- Type: SystemObject
- Radius
- Type: SystemDouble
- Height
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
Implements
IAcadBlockAddCylinder(Object, Double, Double)
See Also