AcadBlockClassIOdaBlock_AddLine Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadLine IOdaBlock_AddLine(
Object StartPoint,
Object EndPoint
)
Public Overridable Function IOdaBlock_AddLine (
StartPoint As Object,
EndPoint As Object
) As AcadLine
public:
virtual AcadLine^ IOdaBlock_AddLine(
[InAttribute] Object^ StartPoint,
[InAttribute] Object^ EndPoint
)
abstract IOdaBlock_AddLine :
StartPoint : Object *
EndPoint : Object -> AcadLine
override IOdaBlock_AddLine :
StartPoint : Object *
EndPoint : Object -> AcadLine
Parameters
- StartPoint
- Type: SystemObject
- EndPoint
- Type: SystemObject
Return Value
Type:
AcadLine
Implements
IOdaBlockAddLine(Object, Object)
See Also