CommandMethodAttribute Constructor (String, String, String, CommandFlags, Type)

Initializes a new instance of the CommandMethodAttribute class
Namespace:  Teigha.Runtime
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public CommandMethodAttribute(
        string groupName,
        string globalName,
        string localizedNameId,
        CommandFlags flags,
        Type contextMenuExtensionType
)

Parameters

groupName
Type: SystemString
globalName
Type: SystemString
localizedNameId
Type: SystemString
flags
Type: Teigha.RuntimeCommandFlags
contextMenuExtensionType
Type: SystemType
See Also

©  Bricsys NV. All rights reserved.