OdaBlockClassAdd3DMesh Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadPolygonMesh Add3DMesh(
int M,
int N,
Object PointsMatrix
)
Public Overridable Function Add3DMesh (
M As Integer,
N As Integer,
PointsMatrix As Object
) As AcadPolygonMesh
public:
virtual AcadPolygonMesh^ Add3DMesh(
[InAttribute] int M,
[InAttribute] int N,
[InAttribute] Object^ PointsMatrix
)
abstract Add3DMesh :
M : int *
N : int *
PointsMatrix : Object -> AcadPolygonMesh
override Add3DMesh :
M : int *
N : int *
PointsMatrix : Object -> AcadPolygonMesh
Parameters
- M
- Type: SystemInt32
- N
- Type: SystemInt32
- PointsMatrix
- Type: SystemObject
Return Value
Type:
AcadPolygonMesh
Implements
IOdaBlockAdd3DMesh(Int32, Int32, Object)
See Also