PolylineAddVertexAt Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void AddVertexAt(
int index,
Point2d pt,
double bulge,
double startWidth,
double endWidth
)
Public Sub AddVertexAt (
index As Integer,
pt As Point2d,
bulge As Double,
startWidth As Double,
endWidth As Double
)
public:
void AddVertexAt(
int index,
Point2d pt,
double bulge,
double startWidth,
double endWidth
)
member AddVertexAt :
index : int *
pt : Point2d *
bulge : float *
startWidth : float *
endWidth : float -> unit
Parameters
- index
- Type: SystemInt32
- pt
- Type: Teigha.GeometryPoint2d
- bulge
- Type: SystemDouble
- startWidth
- Type: SystemDouble
- endWidth
- Type: SystemDouble
See Also