Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadRay AddRay(
Object Point1,
Object Point2
)
Function AddRay (
Point1 As Object,
Point2 As Object
) As AcadRay
AcadRay^ AddRay(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2
)
abstract AddRay :
Point1 : Object *
Point2 : Object -> AcadRay
Parameters
- Point1
- Type: SystemObject
- Point2
- Type: SystemObject
Return Value
Type:
AcadRay
Implements
IAcadBlockAddRay(Object, Object)
See Also