IAcadTableSetCellDataType Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void SetCellDataType(
int row,
int col,
AcValueDataType dataType,
AcValueUnitType unitType
)
Sub SetCellDataType (
row As Integer,
col As Integer,
dataType As AcValueDataType,
unitType As AcValueUnitType
)
void SetCellDataType(
[InAttribute] int row,
[InAttribute] int col,
AcValueDataType dataType,
AcValueUnitType unitType
)
abstract SetCellDataType :
row : int *
col : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- dataType
- Type: BricscadDbAcValueDataType
- unitType
- Type: BricscadDbAcValueUnitType
See Also