AcadLayerClassSetXData Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetXData(
Object XDataType,
Object XDataValue
)
Public Overridable Sub SetXData (
XDataType As Object,
XDataValue As Object
)
public:
virtual void SetXData(
[InAttribute] Object^ XDataType,
[InAttribute] Object^ XDataValue
)
abstract SetXData :
XDataType : Object *
XDataValue : Object -> unit
override SetXData :
XDataType : Object *
XDataValue : Object -> unit
Parameters
- XDataType
- Type: SystemObject
- XDataValue
- Type: SystemObject
Implements
IAcadLayerSetXData(Object, Object)
See Also