AcadSortentsTableClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadSortentsTableClass
Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public class AcadSortentsTableClass : IAcadSortentsTable, 
        AcadSortentsTable

The AcadSortentsTableClass type exposes the following members.

Constructors
  Name Description
Public method AcadSortentsTableClass
Initializes a new instance of the AcadSortentsTableClass class
Top
Properties
Methods
  Name Description
Public method Block
Public method Delete
Public method Erase
Public method GetExtensionDictionary
Public method GetFullDrawOrder
Public method GetRelativeDrawOrder
Public method GetXData
Public method MoveAbove
Public method MoveBelow
Public method MoveToBottom
Public method MoveToTop
Public method SetRelativeDrawOrder
Public method SetXData
Public method SwapOrder
Top
See Also

©  Bricsys NV. All rights reserved.