CircularArc3dSet Method (Point3d, Point3d, Point3d)
|
Sets the points of this circular arc.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
Point3d startPoint,
Point3d pointOnArc,
Point3d endPoint
)
Public Sub Set (
startPoint As Point3d,
pointOnArc As Point3d,
endPoint As Point3d
)
public:
void Set(
Point3d startPoint,
Point3d pointOnArc,
Point3d endPoint
)
member Set :
startPoint : Point3d *
pointOnArc : Point3d *
endPoint : Point3d -> unit
Parameters
- startPoint
- Type: Teigha.GeometryPoint3d
[in] Start point of an arc.
- pointOnArc
- Type: Teigha.GeometryPoint3d
- endPoint
- Type: Teigha.GeometryPoint3d
[in] End point of an arc.
See Also