DataTableAppendColumn Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void AppendColumn(
CellType type,
string columnName
)
Public Overridable Sub AppendColumn (
type As CellType,
columnName As String
)
public:
virtual void AppendColumn(
CellType type,
String^ columnName
)
abstract AppendColumn :
type : CellType *
columnName : string -> unit
override AppendColumn :
type : CellType *
columnName : string -> unit
Parameters
- type
- Type: Teigha.DatabaseServicesCellType
- columnName
- Type: SystemString
See Also