DatabaseSaveAs Method (String, DwgVersion)
|
Saves content of the currently active database
according to the passed file name and version.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SaveAs(
string fileName,
DwgVersion version
)
Public Sub SaveAs (
fileName As String,
version As DwgVersion
)
public:
void SaveAs(
String^ fileName,
DwgVersion version
)
member SaveAs :
fileName : string *
version : DwgVersion -> unit
Parameters
- fileName
- Type: SystemString
[in] File name to write the database to. File extension is not
appended automatically.
- version
- Type: Teigha.DatabaseServicesDwgVersion
[in] A file version to which to save the file.
See Also