AssocArrayPolarParametersSetFillAngle Method
|
Sets the angle between the first and last
items in the polar array. If there is no expression for a
particular parameter, the expression and
the evaluatorId strings must be
empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetFillAngle(
double val,
string expression,
string evaluatorId
)
Public Sub SetFillAngle (
val As Double,
expression As String,
evaluatorId As String
)
public:
void SetFillAngle(
double val,
String^ expression,
String^ evaluatorId
)
member SetFillAngle :
val : float *
expression : string *
evaluatorId : string -> unit
Parameters
- val
- Type: SystemDouble
[in] Angle between the first and last item to set. Specified in
radians and must be a positive value which is translated to the
(0-360] degree equivalent range.
- expression
- Type: SystemString
[in] The retrieved expression. An empty string may be passed.
- evaluatorId
- Type: SystemString
[in] The retrieved evaluator identifier represented by a string. An
empty string may be passed.
See Also