Vertex2d Constructor (Point3d, Double, Double, Double,
Double)
|
Initializes a new instance of the
Vertex2d class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vertex2d(
Point3d position,
double bulge,
double startWidth,
double endWidth,
double tangent
)
Public Sub New (
position As Point3d,
bulge As Double,
startWidth As Double,
endWidth As Double,
tangent As Double
)
public:
Vertex2d(
Point3d position,
double bulge,
double startWidth,
double endWidth,
double tangent
)
new :
position : Point3d *
bulge : float *
startWidth : float *
endWidth : float *
tangent : float -> Vertex2d
Parameters
- position
- Type: Teigha.GeometryPoint3d
- bulge
- Type: SystemDouble
- startWidth
- Type: SystemDouble
- endWidth
- Type: SystemDouble
- tangent
- Type: SystemDouble
See Also