Curve2dIsOn Method (Point2d, Double)

Checks whether a specified point lies on this curve.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsOn(
        Point2d point,
        out double value
)

Parameters

point
Type: Teigha.GeometryPoint2d
[in] Point to be checked.
value
Type: SystemDouble
[out] Receives the parameter value that corresponds to a point on the curve.

Return Value

Type: Boolean
true if the specified point lies on this curve, false otherwise.
See Also

©  Bricsys NV. All rights reserved.