Polyline2dSplineFit Method (Poly2dType, Int32)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SplineFit(
Poly2dType value,
int segments
)
Public Sub SplineFit (
value As Poly2dType,
segments As Integer
)
public:
void SplineFit(
Poly2dType value,
int segments
)
member SplineFit :
value : Poly2dType *
segments : int -> unit
Parameters
- value
- Type: Teigha.DatabaseServicesPoly2dType
- segments
- Type: SystemInt32
See Also