CubicSplineCurve2dGetFitPointAt Method

Retrieves the fit point at the specified index of an interpolation point.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point2d GetFitPointAt(
        int index
)

Parameters

index
Type: SystemInt32
[in] Index at which to retrieve a fit point.

Return Value

Type: Point2d
Point at the specified index.
See Also

©  Bricsys NV. All rights reserved.