ResultBufferEnumerator Class

Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesResultBufferEnumerator
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class ResultBufferEnumerator : IEnumerator

The ResultBufferEnumerator type exposes the following members.

Properties
  Name Description
Public property Current
Protected property IEnumeratorCurrent
Top
Methods
  Name Description
Public method MoveNext
Public method Reset
Top
See Also

©  Bricsys NV. All rights reserved.