Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void RotateBy(
double angle,
Point2d point
)
Public Sub RotateBy (
angle As Double,
point As Point2d
)
public:
void RotateBy(
double angle,
Point2d point
)
member RotateBy :
angle : float *
point : Point2d -> unit
Parameters
- angle
- Type: SystemDouble
- point
- Type: Teigha.GeometryPoint2d
See Also