NurbSurfaceGetParameterOfPoint Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void GetParameterOfPoint(
Point3d point,
out double dU,
out double dV
)
Public Sub GetParameterOfPoint (
point As Point3d,
<OutAttribute> ByRef dU As Double,
<OutAttribute> ByRef dV As Double
)
public:
void GetParameterOfPoint(
Point3d point,
[OutAttribute] double% dU,
[OutAttribute] double% dV
)
member GetParameterOfPoint :
point : Point3d *
dU : float byref *
dV : float byref -> unit
Parameters
- point
- Type: Teigha.GeometryPoint3d
- dU
- Type: SystemDouble
- dV
- Type: SystemDouble
See Also