FormattedTableDataGetMargin Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual double GetMargin(
int row,
int column,
CellMargins margin
)
Public Overridable Function GetMargin (
row As Integer,
column As Integer,
margin As CellMargins
) As Double
public:
virtual double GetMargin(
int row,
int column,
CellMargins margin
)
abstract GetMargin :
row : int *
column : int *
margin : CellMargins -> float
override GetMargin :
row : int *
column : int *
margin : CellMargins -> float
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- margin
- Type: Teigha.DatabaseServicesCellMargins
Return Value
Type:
Double
See Also