NurbSurfaceRebuild Method (Int32, Int32, Int32, Int32)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Rebuild(
int iUDegree,
int iVDegree,
int iNumUCtrlPts,
int iNumVCtrlPts
)
Public Sub Rebuild (
iUDegree As Integer,
iVDegree As Integer,
iNumUCtrlPts As Integer,
iNumVCtrlPts As Integer
)
public:
void Rebuild(
int iUDegree,
int iVDegree,
int iNumUCtrlPts,
int iNumVCtrlPts
)
member Rebuild :
iUDegree : int *
iVDegree : int *
iNumUCtrlPts : int *
iNumVCtrlPts : int -> unit
Parameters
- iUDegree
- Type: SystemInt32
- iVDegree
- Type: SystemInt32
- iNumUCtrlPts
- Type: SystemInt32
- iNumVCtrlPts
- Type: SystemInt32
See Also