PlotStyleDescriptor Constructor
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PlotStyleDescriptor(
ObjectId id,
PlotStyleNameType type
)
Public Sub New (
id As ObjectId,
type As PlotStyleNameType
)
public:
PlotStyleDescriptor(
ObjectId id,
PlotStyleNameType type
)
new :
id : ObjectId *
type : PlotStyleNameType -> PlotStyleDescriptor
Parameters
- id
- Type: Teigha.DatabaseServicesObjectId
- type
- Type: Teigha.DatabaseServicesPlotStyleNameType
See Also