AcadTableClassGetBlockScale Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual double GetBlockScale(
int row,
int col
)
Public Overridable Function GetBlockScale (
row As Integer,
col As Integer
) As Double
public:
virtual double GetBlockScale(
[InAttribute] int row,
[InAttribute] int col
)
abstract GetBlockScale :
row : int *
col : int -> float
override GetBlockScale :
row : int *
col : int -> float
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
Return Value
Type:
Double
Implements
IAcadTableGetBlockScale(Int32, Int32)
See Also