Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadUCS Add(
Object Origin,
Object XAxisPoint,
Object YAxisPoint,
string Name
)
Function Add (
Origin As Object,
XAxisPoint As Object,
YAxisPoint As Object,
Name As String
) As AcadUCS
AcadUCS^ Add(
[InAttribute] Object^ Origin,
[InAttribute] Object^ XAxisPoint,
[InAttribute] Object^ YAxisPoint,
[InAttribute] String^ Name
)
abstract Add :
Origin : Object *
XAxisPoint : Object *
YAxisPoint : Object *
Name : string -> AcadUCS
Parameters
- Origin
- Type: SystemObject
- XAxisPoint
- Type: SystemObject
- YAxisPoint
- Type: SystemObject
- Name
- Type: SystemString
Return Value
Type:
AcadUCS
See Also