DatabaseSetWorldUcsBaseOrigin Method
|
Sets the new default origin point the the new
model space for the passed view.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetWorldUcsBaseOrigin(
Point3d origin,
OrthographicView orthoView
)
Public Sub SetWorldUcsBaseOrigin (
origin As Point3d,
orthoView As OrthographicView
)
public:
void SetWorldUcsBaseOrigin(
Point3d origin,
OrthographicView orthoView
)
member SetWorldUcsBaseOrigin :
origin : Point3d *
orthoView : OrthographicView -> unit
Parameters
- origin
- Type: Teigha.GeometryPoint3d
[in] New origin point in WCS coordinates.
- orthoView
- Type: Teigha.DatabaseServicesOrthographicView
[in] The view for which the base point is desired. Can be one of
the OrthographicView enumerators.
See Also