SplineToPolyline Method (UInt32, Boolean, Boolean)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Curve ToPolyline(
uint numOfVertices,
bool bConvertAsArcs,
bool bToLWPolyline
)
Public Function ToPolyline (
numOfVertices As UInteger,
bConvertAsArcs As Boolean,
bToLWPolyline As Boolean
) As Curve
public:
Curve^ ToPolyline(
unsigned int numOfVertices,
bool bConvertAsArcs,
bool bToLWPolyline
)
member ToPolyline :
numOfVertices : uint32 *
bConvertAsArcs : bool *
bToLWPolyline : bool -> Curve
Parameters
- numOfVertices
- Type: SystemUInt32
- bConvertAsArcs
- Type: SystemBoolean
- bToLWPolyline
- Type: SystemBoolean
Return Value
Type:
Curve
See Also