SectionSettingsSetHatchAngle Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetHatchAngle(
SectionType nSecType,
SectionGeometry nGeometry,
double fAngle
)
Public Sub SetHatchAngle (
nSecType As SectionType,
nGeometry As SectionGeometry,
fAngle As Double
)
public:
void SetHatchAngle(
SectionType nSecType,
SectionGeometry nGeometry,
double fAngle
)
member SetHatchAngle :
nSecType : SectionType *
nGeometry : SectionGeometry *
fAngle : float -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- fAngle
- Type: SystemDouble
See Also