Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetRowAt(
int index,
DataCellCollection row,
bool validate
)
Public Overridable Sub SetRowAt (
index As Integer,
row As DataCellCollection,
validate As Boolean
)
public:
virtual void SetRowAt(
int index,
DataCellCollection^ row,
bool validate
)
abstract SetRowAt :
index : int *
row : DataCellCollection *
validate : bool -> unit
override SetRowAt :
index : int *
row : DataCellCollection *
validate : bool -> unit
Parameters
- index
- Type: SystemInt32
- row
- Type: Teigha.DatabaseServicesDataCellCollection
- validate
- Type: SystemBoolean
See Also