AcadTableStyleClassSetGridVisibility2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetGridVisibility2(
string bstrCellStyle,
AcGridLineType gridLineTypes,
bool bValue
)
Public Overridable Sub SetGridVisibility2 (
bstrCellStyle As String,
gridLineTypes As AcGridLineType,
bValue As Boolean
)
public:
virtual void SetGridVisibility2(
[InAttribute] String^ bstrCellStyle,
[InAttribute] AcGridLineType gridLineTypes,
[InAttribute] bool bValue
)
abstract SetGridVisibility2 :
bstrCellStyle : string *
gridLineTypes : AcGridLineType *
bValue : bool -> unit
override SetGridVisibility2 :
bstrCellStyle : string *
gridLineTypes : AcGridLineType *
bValue : bool -> unit
Parameters
- bstrCellStyle
- Type: SystemString
- gridLineTypes
- Type: BricscadDbAcGridLineType
- bValue
- Type: SystemBoolean
Implements
IAcadTableStyleSetGridVisibility2(String, AcGridLineType,
Boolean)
See Also