EditorGetSelection Method (PromptSelectionOptions,
SelectionFilter)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptSelectionResult GetSelection(
PromptSelectionOptions opts,
SelectionFilter filter
)
Public Function GetSelection (
opts As PromptSelectionOptions,
filter As SelectionFilter
) As PromptSelectionResult
public:
PromptSelectionResult^ GetSelection(
PromptSelectionOptions^ opts,
SelectionFilter^ filter
)
member GetSelection :
opts : PromptSelectionOptions *
filter : SelectionFilter -> PromptSelectionResult
Parameters
- opts
- Type: Bricscad.EditorInputPromptSelectionOptions
- filter
- Type: Bricscad.EditorInputSelectionFilter
Return Value
Type:
PromptSelectionResult
See Also