ApplicationShowModalWindow Method (IntPtr, Window)
|
Shows a modal dialog form, persisting size and
position.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static Nullable<bool> ShowModalWindow(
IntPtr owner,
Window form
)
Public Shared Function ShowModalWindow (
owner As IntPtr,
form As Window
) As Nullable(Of Boolean)
public:
static Nullable<bool> ShowModalWindow(
IntPtr owner,
Window^ form
)
static member ShowModalWindow :
owner : IntPtr *
form : Window -> Nullable<bool>
Parameters
- owner
- Type: SystemIntPtr
form owner window handle
- form
- Type: System.WindowsWindow
form to show
Return Value
Type:
NullableBoolean
bool?
See Also