Entity3dIsOn Method (Point3d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
Point3d point
)
Public Function IsOn (
point As Point3d
) As Boolean
public:
bool IsOn(
Point3d point
)
member IsOn :
point : Point3d -> bool
Parameters
- point
- Type: Teigha.GeometryPoint3d
Return Value
Type:
Boolean
See Also